European VIES database is unavailable
Incident Report for Teamleader
Resolved
We noticed the VIES database is back up and running. Company information is being retrieved when entering a VAT number. Thank you for your patience!
Posted Nov 14, 2018 - 11:41 CET
Identified
The European VIES database is experiencing problems. Due to this, Teamleader currently can't retrieve extra company information via entering the VAT number. We are following up the status of the VIES database. We hope to be able to provide you with the necessary company information again soon.
Posted Nov 14, 2018 - 09:01 CET