Ticketcloud not available
Incident Report for Teamleader
Resolved
We monitored the situation and have not found any further issues.
If you would have any further questions regarding this issue, please send an e-mail to support@teamleader.eu
We thank you for your patience.
Posted Apr 01, 2019 - 14:50 CEST
Monitoring
We were able to implement a fix and the ticketcloud should be working again.
We will monitor the situation for the next two hours.

We thank you for your patience.
Posted Apr 01, 2019 - 13:18 CEST
Investigating
We are currently experiencing issues with our ticketcloud.
We are looking into a solution. We will come back to you in half an hour with an update.
We are sorry for the inconvenience.
Posted Apr 01, 2019 - 12:58 CEST
This incident affected: Cloud Platforms (Ticketcloud).