Teamleader unavailable
Incident Report for Teamleader
Resolved
After monitoring the situation the whole night we did not encounter any further issues.
Thank you for your patience and we are sorry for the inconvenience.
Posted Apr 22, 2020 - 12:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
If you are still experiencing issues, please contact us via support@teamleader.eu
We thank you for your patience and we are sorry for the inconvenience.
Posted Apr 21, 2020 - 13:38 CEST
Identified
Teamleader is up again but custom fields are currently not being updated. We're working hard on fixing this. In the meantime, retrieving your data will work as normal.
Posted Apr 21, 2020 - 07:53 CEST
Investigating
Teamleader is unavailable right now. We are working on a fix. We thank you for your patience
Posted Apr 21, 2020 - 06:41 CEST
This incident affected: Teamleader Focus Web App and API and integration services (API endpoints, Webhooks).