Teamleader slow or unavailable
Incident Report for Teamleader
Resolved
We monitored the situation and implemented several fixes to make sure this specific issue can't occur again.
We thank you for your patience and we are sorry for the inconvenience.
If you have any further questions please let us know via support@teamleader.eu
Posted Mar 22, 2019 - 11:03 CET
Update
We are continuing to monitor the situation for further issues this morning.
We thank you for your patience.
Posted Mar 21, 2019 - 08:52 CET
Monitoring
We were able to implement a fix again so everything should be up and running again.
We will keep monitoring the situation for the next couple of hours.
We are sorry for the inconvenience and thank you for your patience.
Posted Mar 20, 2019 - 11:25 CET
Identified
We see that we are experiencing slowness again. We continue working on a solution.
We will get back to you as soon as we got news.
Posted Mar 20, 2019 - 10:51 CET
Monitoring
We were able to implement a fix so everything should be up and running again.
We will keep monitoring the situation for the next couple of hours.
We are sorry for the inconvenience and thank you for your patience.
Posted Mar 20, 2019 - 10:40 CET
Identified
Teamleader is currently slow or unavailable. We are working on getting everything back up and running as soon as possible. We will get back to you in 30 minutes.
We are sorry for the inconvenience.
Posted Mar 20, 2019 - 10:04 CET
This incident affected: Teamleader Focus Web App.