Teamleader slowness

Incident Report for Teamleader

Resolved

After some careful optimisations in our infrastructure we have been monitoring the performance of our platform and consider it to be fully operational again.

We are sorry for any inconveniences caused.
Posted Jun 17, 2021 - 11:36 CEST

Update

Slowness is mostly under control for now, but it is still possible some hiccoughs might occur. We are trialing a permanent solution with positive results so far.

We are sorry for the inconvenience and thank you for your patience.
Posted Jun 14, 2021 - 16:46 CEST

Update

Slowness is mostly under control for now, but it is still possible some hiccoughs might occur. We are trialing a permanent solution with positive results so far.

We are sorry for the inconvenience and thank you for your patience.
Posted Jun 10, 2021 - 09:45 CEST

Update

Slowness is mostly under control for now, but it is still possible some hiccoughs might occur. Investigation is still ongoing to find a permanent solution asap.

We are sorry for the inconvenience and thank you for your patience.
Posted Jun 09, 2021 - 09:31 CEST

Update

We are continuing to experience some hiccoughs in slowness. Investigation is ongoing to find a permanent solution asap.

We are sorry for the inconvenience and we thank you for your patience.
Posted Jun 07, 2021 - 11:05 CEST

Update

Slowness is mostly under control for now, but it is still possible some hiccoughs might occur. Investigation is ongoing to find a permanent solution asap.

We are sorry for the inconvenience and thank you for your patience.
Posted Jun 03, 2021 - 09:20 CEST

Update

We are continuing to experience some hiccoughs in slowness as remainders of our database maintenance of 10/5. The slowness mostly should be under control, but small occurrences are still possible. Investigation is ongoing to find a permanent solution asap.

We are sorry for the inconvenience and thank you for your patience.
Posted Jun 01, 2021 - 17:54 CEST

Investigating

We are still experiencing some hiccoughs in slowness as remainders of our database maintenance of 10/5 and we are investigating this as we speak. For now the slowness should be over again, but it could come back.

We are sorry for the inconvenience and we thank you for your patience.
Posted Jun 01, 2021 - 10:48 CEST

Monitoring

We are experiencing some hiccoughs in slowness again as remainders of our database maintenance of 10/5 and we are investigating this as we speak. We are monitoring closely, for now the slowness should be over again.

We are sorry for the inconvenience and we thank you for your patience.
Posted May 31, 2021 - 11:42 CEST
This incident affected: Teamleader Focus Web App.