Projects module not available
Incident Report for Teamleader
Resolved
After monitoring the situation for a few hours we can see that the issue has been fixed.
We thank you for your patience and we are sorry for the inconvenience.
Posted Nov 22, 2019 - 09:36 CET
Monitoring
A fix has been implemented and we will be monitoring the results for the next few hours.
We thank you for your patience.
Posted Nov 21, 2019 - 17:21 CET
Identified
We are currently investigating the issue with the unavailability of the project module and all linked functionalities (Orders, order confirmations, delivery notes). In the meanwhile, you can reactivate the project module(s) on user level by going to settings --> HR and activate the slider(s) for all necessary users.

We are sorry for the inconvenience.
Posted Nov 21, 2019 - 14:50 CET
This incident affected: Teamleader Focus Web App.