Degraded performance
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 10:40 CEST
Monitoring
After carefully monitoring the situation, we can see that the slowness and degraded performance no longer occur. However, we haven’t found the root cause yet and will thus keep on investigating the issue. We thank you for your patience.
Posted Sep 14, 2020 - 14:49 CEST
Investigating
We are noticing that Teamlader is working slow and there are issues with sending out emails, meeting invitations, and quotations.
We are working on a solution as quickly as possible. Thank you for bearing with us and we are sorry for the inconvenience.
Posted Sep 14, 2020 - 10:46 CEST
This incident affected: Teamleader Focus Web App and API and integration services (API endpoints, Webhooks).