Not possible to save quotations
Incident Report for Teamleader
Resolved
The issue with saving quotations has been resolved.
Posted Oct 02, 2020 - 17:22 CEST
Monitoring
We were able to identify the root cause of the issue. Quotations can now be saved again. We will keep a close eye on this and we will keep monitoring the situation.

We are sorry for the inconvenience this may have caused. Don't hesitate to reach out to us if you have any further questions. You can contact our support team via this link: https://support.teamleader.eu/nl/support/tickets/new
Posted Oct 02, 2020 - 15:01 CEST
Investigating
At the moment it is not possible to save quotations. We are looking into this issue as we speak. We will get back to you with an update within 30 minutes.

Thank you for bearing with us and we are sorry for the inconvenience this may cause.
Posted Oct 02, 2020 - 14:36 CEST
This incident affected: Teamleader Focus Web App.