Teamleader Focus is not available
Incident Report for Teamleader
Resolved
The issue has been resolved. We will keep a close eye if further issues may occur.
We thank you for your patience. If you are still experiencing issues you can contact our support team via the following link: https://support.teamleader.eu/en/support/tickets/new
Posted Sep 08, 2021 - 15:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 12:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2021 - 11:29 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 11:15 CEST
Investigating
We are experiencing some downtime at the moment and we are investigating this as we speak. We will try to come back to you within 30 minutes with an update.

We are sorry for the inconvenience and we thank you for your patience.
Posted Sep 08, 2021 - 11:14 CEST
This incident affected: Teamleader Focus components (Dashboard, Calendar, Companies, Contacts, Deals, Projects, Invoices, Work orders, Tickets, Products, Timesheets, Insights, Settings), Cloud Platforms (Invoicecloud, Ticketcloud, Projectcloud, Cloudsign), and Teamleader Focus Web App, Teamleader Focus Mobile App.