We are experiencing OAuth authentication issues, which blocks mobile app login and other connected applications
Incident Report for Teamleader
Resolved
Our development team has resolved the issue. We will keep a close eye if further issues may occur. We thank you for your patience.
Posted Nov 28, 2023 - 16:27 CET
Investigating
We are currently investigating this issue
Posted Nov 28, 2023 - 15:29 CET
This incident affected: Teamleader Focus Web App and Teamleader Focus Mobile App.