Download links blocked by antivirus (Avast & AVG)
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:51 CEST
Investigating
Previews and download from documents seem to be blocked by antiviruses AVG & Avast. We are looking into the issue and are trying to find the root cause and solve this asap.

Temporary solution to work with Avast: https://support.avast.com/en-us/article/antivirus-scan-exclusions/#pc
Temporary solution to work with AVG: https://support.avg.com/SupportArticleView?l=en&urlName=AVG-Antivirus-scan-exclusions&supportType=home
Posted Oct 26, 2022 - 17:09 CEST
This incident affected: Teamleader Focus Web App.