Invoice update issues
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 11:41 CEST
Monitoring
The problem has been identified and we have implemented a fix. We will keep on monitoring for any further issues.
Posted Sep 04, 2023 - 08:59 CEST
Investigating
We are currently experiencing issues with the remarks field of the invoices, as well as changing data on invoices and saving drafts. We are investigating as we speak.
Posted Sep 04, 2023 - 08:36 CEST
This incident affected: Teamleader Focus components (Invoices).