Issue with pricing on mobile work orders in Teamleader Classic app
Incident Report for Teamleader
Resolved
After some careful monitoring and testing, we feel safe to say that the issue concerning the work orders has been completely resolved. All affected customers have been contacted as well. If you do have any questions, feel free to reach out to support@teamleader.eu.
Posted Mar 12, 2019 - 09:00 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2019 - 14:20 CET
Monitoring
The fix for the problem has been implemented, and the correct prices are shown again in the work orders. We will contact all affected customers to make sure the right price is set. In the meantime we will continue monitoring to see if everything keeps working as it should. Thank you for your patience!
Posted Mar 11, 2019 - 14:19 CET
Update
The fix for the issue with work orders is being implemented as we speak. We will update you when this has been successfully deployed and provide you with any next steps if necessary.
Posted Mar 11, 2019 - 13:29 CET
Identified
We have identified the cause of the problem with the work orders. A fix is currently being created. We will be back with an update within half an hour or sooner if needed. Thank you for your patience!
Posted Mar 11, 2019 - 12:12 CET
Investigating
We noticed a problem with the mobile work orders in the Teamleader Classic app: when saving the work order, the original price of an article changes to '1'. We are currently investigating why this happens and we will be back within 30 minutes with an update.
Posted Mar 11, 2019 - 11:43 CET
This incident affected: Teamleader Focus Web App.