Integration authentication issues
Incident Report for Teamleader
Resolved
All integrations should be up and running again automatically. No action from your side is needed.

We apologize for the inconveniences caused.
Posted Jun 03, 2021 - 10:34 CEST
Identified
Some integrations might have stopped working, as the authentication flow is interrupted.

This is due to our switch from "Teamleader" to "Teamleader Focus". Once our switch has been completed, everything should get back to normal again shortly.

We apologize for the inconvenience and thank you for your patience
Posted Jun 03, 2021 - 09:27 CEST
This incident affected: Marketplace (Outlook 2013 plugin, Marketplace website, Dropbox integration, Voip (Twilio), Chrome Extension, Bookkeeping integrations, Google Contact sync, Exchange Web Services).