Issue with Outlook plug-in
Incident Report for Teamleader
Resolved
We were able to fix the issue. If you would notice any further problems please contact us via support@teamleader.eu
We thank you for your patience and we are sorry for the inconvenience.
Posted Nov 21, 2019 - 14:54 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 10:11 CET
Investigating
Some customers are again experiencing problems with the Outlook 2013 plug-in for email tracking. The error message "could not connect to Teamleader" or "You're not connected to the internet" is shown. This makes it impossible to track emails. We are currently investigating this issue.

Please note that the Office 365 add-in and the Office 365 calendar are not affected.
Posted Nov 21, 2019 - 10:11 CET
This incident affected: Marketplace (Outlook 2013 plugin).