Creating PDF issue
Incident Report for Teamleader
Resolved
We did not notice any further issues so we are closing the incident.
Thank you for your patience and we are sorry for the inconvenience.
Posted Jun 03, 2020 - 17:25 CEST
Monitoring
A fix has been implemented and we will be monitoring the situation for the next couple of hours.
Please contact us via support@teamleader.eu if this issue still continues in your account.
Thank you for your patience.
Posted Jun 03, 2020 - 14:26 CEST
Identified
We are noticing an issue with the creation of PDF's at the moment.
Our colleagues are working on a fix. Thank you for bearing with us.
We are sorry for the inconvenience.
Posted Jun 03, 2020 - 14:15 CEST
This incident affected: Document Processing.