Integration authentication issues
Incident Report for Teamleader
Resolved
All OAuth integrations should be up and running again, including the Outlook 2013 email tracking plug in.

In case you would encounter any further issues, please contact us via the question mark in the right upper hand corner of your account>contact us.

Our apologies for any inconvenience caused. We thank you for your patience.
Posted Jun 03, 2021 - 15:38 CEST
Monitoring
All OAuth integrations should be up and running again, except for the Outlook 2013 email tracking plug in. In case you would encounter any further issues, please contact us via the question mark in the right upper hand corner of your account>contact us.

We will keep you updated about the Outlook 2013 plug in specifically.

Our apologies for any inconvenience caused. We thank you for your patience.
Posted Jun 03, 2021 - 14:21 CEST
Identified
Some OAuth based integrations might have stopped working, as the authentication flow is interrupted.

This is due to our switch from "Teamleader" to "Teamleader Focus". We are reviewing all our Marketplace integrations that might be affected, and will update you shortly.

We apologize for the inconvenience and thank you for your patience
Posted Jun 03, 2021 - 12:05 CEST
This incident affected: Marketplace (Outlook 2013 plugin, Bookkeeping integrations, Exchange Web Services).