issue with automatic reminders/invoices from subscriptions
Incident Report for Teamleader
Resolved
We have implemented a fix and the incident is resolved.
All affected customers have been informed.
Posted Jun 03, 2019 - 18:12 CEST
Monitoring
We will implement a structural fix to prevent this from happening again.
All affected customers will be informed later today.
Posted Jun 03, 2019 - 16:27 CEST
Identified
We have identified the root cause of this issue and we are working on a fix.
We will contact all affected customers.

We thank you for your patience.
Posted Jun 03, 2019 - 14:53 CEST
Investigating
Due to problems with the autocreation of invoices from subscriptions in the beginning May, we took measures to prevent this from happening again. On the 1st of June we noticed new issues with generating reminders and invoices from subscriptions.

We are investigating the issues as we speak and we are handling it with the highest priority.

These are the known issues:
SUBSCRIPTIONS:
For some accounts, 1 subscription with renewal on the 1st June has been renewed 3 days in a row
Other subscriptions with renewal date 1st June have not created a renewal invoice.


REMINDERS:
We are investigating the impact on reminders (double reminder emails or missing reminder emails)



IMPORTANT:
We ask you to not take action on the erroneous subscriptions. Do not delete the invoices and do not trigger the subscriptions manually. We will get back to the affected customers as soon as possible.

If your account is not affected, you can continue all your subscription/invoicing activities in Teamleader.

We apologise for the inconvenience and we will get back to you when we have more information. If you have any questions, you can contact or support team on support@teamleader.eu
Posted Jun 03, 2019 - 11:52 CEST