Teamleader unavailable
Incident Report for Teamleader
Resolved
The issue has been resolved. We thank you for your patience.
If you are still experiencing issues please contact support@teamleader.eu
Thank you for your patience.
Posted May 10, 2020 - 18:11 CEST
Monitoring
We were able to fix the issue. We will be monitoring the situation for further issues.
Thank you for bearing with us and we are sorry for the inconvenience.
Posted May 10, 2020 - 16:24 CEST
Investigating
Teamleader is unavailable right now. We are working on a fix. We thank you for your patience
Posted May 10, 2020 - 16:13 CEST
This incident affected: Cloud Platforms (Invoicecloud, Ticketcloud, Cloudproject, Cloudsign), Marketplace (Outlook 2013 plugin, Marketplace website, Dropbox integration, Voip (Twilio), Chrome Extension, Bookkeeping integrations, Google Contact sync, Exchange Web Services), and Teamleader, Email, API, Webhooks, Document Processing.