Delay on webhooks
Incident Report for Teamleader
Resolved
We were able to fix the delay on webhooks.
If you would still experience any issue please let us know via support@teamleader.eu
We thank you for your patience.
Posted Dec 10, 2019 - 09:07 CET
Monitoring
We were able to implement a fix to decrease the delay but we still have to wait until the backlog is completely finished to see the results. We will be monitoring the next few hours.
We are sorry for the inconvenience and thank you for your patience.
Posted Dec 09, 2019 - 16:38 CET
Identified
We noticed a delay on webhooks in both API versions since the weekend. We are aware of the issue and are working on a solution as we speak. No calls should be lost.
We are sorry for the inconvencience and thank you for your patience.
Posted Dec 09, 2019 - 11:29 CET
This incident affected: API and integration services (Webhooks).