Issues Ticketing Module
Incident Report for Teamleader
Resolved
We monitored the situation for a few hours and noticed no further issues.
If you have any further questions regarding this issue please send an e-mail to support@teamleader.eu
We thank you again for your patience and we are sorry for the inconvenience.
Posted Mar 13, 2019 - 16:51 CET
Monitoring
We were able to implement a fix for the issues. We will monitor the situation for the next few hours.
We advise you to close or delete all double tickets that were created. We are sorry for the inconvenience and thank you for your patience.
Posted Mar 13, 2019 - 12:32 CET
Identified
We noticed a problem with sending tickets in Teamleader. Uploading attachments is not possible at the moment. The send button re-appears but the ticket is send. We are investigating why this happens and we will be back within 30 minutes with an update. We apologize for any inconvenience this may cause.
Posted Mar 13, 2019 - 12:02 CET
This incident affected: Teamleader Focus Web App.