Outage webhooks and project planning
Incident Report for Teamleader
Resolved
We have completed syncing all outdated information for project-planning.


We thank you for your patience.
Posted May 20, 2021 - 11:41 CEST
Monitoring
We have processed all delayed webhooks.
In the upcoming days, all data related to project planning will be updated as well. This might take several days to finish. We'll come back with another update when it's done for all accounts.

We thank you for your patience and we apologise for this inconvenience?
Posted May 18, 2021 - 19:57 CEST
Update
Webhooks and project planning are back operational but we are still looking into processing and syncing all updates that happened between yesterday 15:00 CEST and today 12:00 CEST.

We are very sorry for this inconvenience
Posted May 18, 2021 - 12:13 CEST
Identified
We have identified an isue where we no longer send out webhooks and sync data to project planning.

Project planning will show outdated information since 15:20 May 17th, as we speak we are looking into a solution to resolve the outdated information.
Posted May 18, 2021 - 11:47 CEST
This incident affected: Webhooks and Project planning.