Images in quotation text broken
Incident Report for Teamleader
Resolved
Images in quotation text templates should be displayed nicely again.

Our apologies for the inconveniences caused.
Posted Jun 03, 2021 - 14:12 CEST
Identified
When using quotation templates with images uploaded into Teamleader Focus, these are shown as broken in the editor. This is due to today's product rebranding.

When saving your quotation, however, the images will be displayed correctly on the PDF and in Cloudsign. Your own clients thus won't notice this.

We are looking into how to fix the display issue in the editor within your own accounts too. Thanks for bearing with us.
Posted Jun 03, 2021 - 10:51 CEST
This incident affected: Teamleader Focus Web App.