Segments not visible in Teamleader Focus
Incident Report for Teamleader
Resolved
The issue has been resolved and segments are visible for all Teamleader Focus users.
Posted Dec 12, 2024 - 17:11 CET
Monitoring
A fix has been implemented and segments are again visible for Teamleader Focus users. We are monitoring the situation.
Posted Dec 12, 2024 - 15:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2024 - 14:32 CET
Investigating
We have encountered an issue where segments are not visible at the moment in Teamleader Focus.
We are working on showing these again as soon as possible.
Posted Dec 12, 2024 - 14:32 CET
This incident affected: Teamleader Focus Web App.