Impossible to change or update objects in Teamleader
Incident Report for Teamleader
Resolved
After monitoring the situation we don't see any further issues.
Thank you for your patience.
Posted Jan 08, 2020 - 16:18 CET
Monitoring
We were able to fix the issue and everything should be working properly again.
If not, please contact support@teamleader.eu
We will be monitoring the situation for the next hour.
We thank you for your patience and we are sorry for the inconvenience.
Posted Jan 08, 2020 - 13:19 CET
Identified
For now, it is not possible to change or update objects in Teamleader.
We are working on a fix.
We thank you for your patience and we are sorry for the inconvenience.
Posted Jan 08, 2020 - 12:58 CET
This incident affected: Teamleader Focus Web App.