Degraded performance
Incident Report for Teamleader
Resolved
We have been monitoring the situation and don't see any issues anymore caused by one of the two root causes we were able to fix.
We thank you again for your patience and for bearing with us during these issues.
If you would still have questions, you can reach us via support@teamleader.eu
Posted Oct 25, 2019 - 14:40 CEST
Update
We have been monitoring the situation all afternoon and don't see any issues anymore caused by one of the two root causes we were able to fix. We will come back with a final update tomorrow morning.
We thank you again for your patience.
Posted Oct 24, 2019 - 17:34 CEST
Monitoring
We were able to bring our performance back to normal since this morning.
We will keep monitoring the situation for the next few hours.
Thank you for bearing with us and we are sorry for the inconvenience.
Posted Oct 24, 2019 - 14:02 CEST
Update
While trying to fix the stability issues of the last couple of days, we triggered an action that filled our harddrives in a very short amount of time this morning. When we noticed we immediately undid our actions.
We continue to fix the root cause of these issues, please hang with us for a little longer.
Posted Oct 24, 2019 - 08:59 CEST
Identified
We are continuing to monitor the situation. We notice short stability issues which we aim to solve as quickly as possible. In the meanwhile, we try to fix the root cause of the issue.
Posted Oct 23, 2019 - 15:42 CEST
Monitoring
We were able to solve the issue and implemented a fix.
All systems should be up and running again.
If you are still experiencing issues please let us know via support@teamleader.eu
We are sorry for the inconvenience.
Posted Oct 23, 2019 - 11:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2019 - 11:28 CEST
Identified
We are noticing some degraded performance right now in the web app.
We are on top of it and are trying to solve it as quickly as possible.
We are sorry for the inconvenience.
Posted Oct 23, 2019 - 11:15 CEST
This incident affected: Teamleader Focus Web App.