Teamleader down
Incident Report for Teamleader
Resolved
We monitored the issue during the night and have seen no further problems.
If you would notice any further problems please let us know via support@teamleader.eu
Posted Aug 13, 2019 - 09:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
We are sorry for the inconvenience and we thank you for your patience!
Posted Aug 12, 2019 - 21:28 CEST
Investigating
We are experiencing some downtime at the moment.
We are investigating this as we speak. We will try to come back with an update in 30 minutes.
We are sorry for the inconvenience and we thank you for your patience.
Posted Aug 12, 2019 - 21:21 CEST
This incident affected: Teamleader Focus Web App.