Tickets are not created in Teamleader
Incident Report for Teamleader
Resolved
The issue regarding creation of tickets has been resolved.
Posted Dec 30, 2020 - 17:03 CET
Monitoring
We were able to identify the root cause of the issue: delays occurred on the side of our email provider. They were able to fix this delay and all tickets are now pushed to Teamleader. We will keep a close eye on this and we will keep monitoring the situation.

We are sorry for the inconvenience this may have caused. Don't hesitate to reach out to us if you have any further questions. You can contact our support team via this link: https://support.teamleader.eu/nl/support/tickets/new
Posted Dec 30, 2020 - 13:21 CET
Investigating
At the moment tickets are not created in Teamleader. We are looking into this issue as we speak. We will get back to you with an update as soon as possible.

Thank you for bearing with us and we are sorry for the inconvenience this may cause.
Posted Dec 30, 2020 - 12:39 CET
This incident affected: Teamleader.