Impossible to login with MFA activated
Incident Report for Teamleader
Resolved
This issue has been resolved. All customers can log in again.
Posted Nov 02, 2020 - 17:19 CET
Monitoring
Customers who use MFA can log in again. If we disabled the MFA for you in the meantime you can activate it again. You can find more instructions on how to do so in this article: https://support.teamleader.eu/en/support/solutions/articles/7000019220-how-to-set-up-mfa-security

Don't hesitate to reach out to us if you would have any further questions. You can contact us via this link: https://support.teamleader.eu/en/support/tickets/new
Posted Nov 02, 2020 - 16:01 CET
Investigating
Users who activated MFA are unable to login to Teamleader at the moment. We are investigating this issue as we speak.
If you are affected by this, the support team can disable the MFA for you. After that, you will be able to login again.
You can contact us via the following link: https://support.teamleader.eu/en/support/tickets/new

We are sorry for any inconvenience this may cause you and we will come back with an update as soon as possible.
Posted Nov 02, 2020 - 15:15 CET
This incident affected: Teamleader Focus Web App.