Teamleader slowness
Incident Report for Teamleader
Resolved
After carefully monitoring we are confident that the slowness caused after our database upgrade has been resolved.
Posted May 14, 2021 - 17:07 CEST
Monitoring
The performance issues should have been fixed, we'll keep on monitoring the situation closely.

We sincerely apologize for the inconvenience
Posted May 11, 2021 - 09:46 CEST
Update
We have processed our webhooks backlog. All webhooks should be received in realtime again.
Posted May 10, 2021 - 17:46 CEST
Update
We put everything in place to keep the slowness to a minimum, while we are investigating further.

Thank you for bearing with us.
Posted May 10, 2021 - 16:42 CEST
Identified
We have identified some additionals issues.

We thank you for your patience
Posted May 10, 2021 - 14:21 CEST
Update
The performance issues should have been fixed, we'll keep on monitoring the situation closely.

If you don't notice a better performance yet, please try deleting cache and cookies from your browser.
Posted May 10, 2021 - 13:00 CEST
Monitoring
We identified the root cause and were able to put some improvements live. We are still looking into fixing some more small issues.

If you don't notice a better performance yet, please try deleting cache and cookies from your browser.

Thank you for bearing with us.
Posted May 10, 2021 - 12:32 CEST
Update
Our nightly migration caused unforeseen consequences, with a Teamleader outage as a result. We are looking into fixing these consequences asap.

We are sorry for the inconvenience and we thank you for your patience.
Posted May 10, 2021 - 11:24 CEST
Update
We are continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience.
Posted May 10, 2021 - 10:39 CEST
Update
We are continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience.
Posted May 10, 2021 - 10:34 CEST
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 10:03 CEST
Investigating
We are experiencing slowness and we are investigating this as we speak. We will come back to you with an update within 30 minutes.

We are sorry for the inconvenience and we thank you for your patience.
Posted May 10, 2021 - 09:22 CEST
This incident affected: Teamleader Focus Web App, Teamleader Focus Mobile App, Cloud Platforms (Invoicecloud, Ticketcloud, Projectcloud, Cloudsign), and API and integration services (API endpoints, Webhooks).