We are not available by phone for the moment
Incident Report for Teamleader
Resolved
The issue has been resolved. You can reach us again via the phone now.
Thank you for your patience.
Posted Oct 09, 2019 - 14:12 CEST
Identified
We are not available by phone for the moment. Due to an issue with our provider, we are not available via phone for now. Also, clients using the Twilio integration can't call from Teamleader and be called in Teamleader.
Posted Oct 09, 2019 - 14:02 CEST
This incident affected: Marketplace (Voip (Twilio)).