Issues with Outlook plug-in
Incident Report for Teamleader
Resolved
After monitoring the situation we can now be sure that the issue is fixed.
Thank you for your patience.
Posted Nov 20, 2019 - 13:54 CET
Monitoring
We have implemented a fix. We'll continue monitoring the situation over the weekend. We will be back with an update after the weekend.
Posted Nov 08, 2019 - 18:07 CET
Investigating
Some customers are experiencing problems with the Outlook 2013 plug-in for email tracking. The error message "could not connect to Teamleader" or "You're not connected to the internet" is shown. This makes it impossible to track emails. We are currently investigating this issue.

Please note that the Office 365 add-in and the Office 365 calendar are not affected.
Posted Nov 08, 2019 - 14:55 CET
This incident affected: Marketplace (Outlook 2013 plugin).