Google services down

Incident Report for Teamleader

Resolved

The incident has been resolved.
Posted Sep 21, 2023 - 19:21 CEST

Investigating

Due to Google services that are down, our integration with Google calendar and planning events with the customer meeting add-on might not work as expected.
Posted Sep 21, 2023 - 16:38 CEST
This incident affected: API and integration services (Google Services).