Teamleader Focus slow
Incident Report for Teamleader
Resolved
This incident has been resolved
Posted Nov 13, 2023 - 13:55 CET
Update
In order to fully resolve the issue, we will have a scheduled downtime November 12th, 23:00 until November 13th, 01:00 CET. Teamleader Focus will be unavailable during that time frame.
Posted Nov 08, 2023 - 17:07 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 08:57 CET
Update
We are continuing to monitor for any further issues
Posted Nov 07, 2023 - 09:12 CET
Monitoring
The performance has stabilised and we are further monitoring the situation
Posted Nov 06, 2023 - 13:45 CET
Investigating
Teamleader Focus is currently experiencing a higher than normal amount of load, and may be causing pages to be slow. Our development team is investigating the cause and we will provide an update as soon as the issue evolves.
Posted Nov 06, 2023 - 11:49 CET
This incident affected: Teamleader Focus Web App and Cloud Platforms (Invoicecloud, Ticketcloud, Projectcloud, Cloudsign, Lead Capture Booster).