Chrome Extension - LinkedIn
Incident Report for Teamleader
Resolved
We've updated the plugin to be compatible with both the old and the new design of LinkedIn. The plugin will update automatically, but this might take some time. If you want to use it immediately, we advise to remove the old extension and install the new version. You can find it on the Chrome Web Store: https://chrome.google.com/webstore/detail/teamleader-integrations/bgniimmgelhhbmnfoklafdfhdogadlhm

More info can be found in our Feature Friday blog: https://blog.teamleader.eu/new-version-linkedin-plugin
Posted Mar 10, 2017 - 11:03 CET
Identified
LinkedIn is putting a new version in place which causes our Chrome Extension to break.
We are working on an update of the Chrome Extension to resolve the issue.
Not all LinkedIn accounts are updated at once, so for the old version, everything still works.
Posted Dec 21, 2016 - 17:38 CET