Chat unavailable for BOOST users in Chrome and Edge
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 15:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 08:59 CET
Identified
The issue has been identified by our external chat provider and a fix has been implemented.
Posted Feb 15, 2021 - 15:07 CET
Update
Our chat provider is still continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience. In the meanwhile you could use the chat in Safari or Firefox, where the chat is still available.
Posted Feb 15, 2021 - 10:53 CET
Update
Our chat provider is still continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience. In the meanwhile you could use the chat in Safari or Firefox, where the chat is still available.
Posted Feb 10, 2021 - 12:17 CET
Update
Our chat provider is still continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience.
Posted Feb 09, 2021 - 10:16 CET
Update
Our chat provider is still continuing to investigate this issue.

We are sorry for the inconvenience and we thank you for your patience.
Posted Feb 08, 2021 - 09:27 CET
Update
Our chat provider escalated the issue. We hope to have this resolved asap.

We are sorry for the inconvenience and we thank you for your patience.
Posted Feb 05, 2021 - 11:19 CET
Update
We are still in contact with our chat provider to identify the issue. We will keep you updated.

Our apologies for the inconvenience.
Posted Feb 04, 2021 - 13:38 CET
Update
We are in contact with our chat provider to identify the issue. We will keep you updated via this platform.
Posted Feb 03, 2021 - 17:45 CET
Investigating
BOOST users can't make use of the chat function at the moment when using Chrome. You can, however use another browser to contact us via that channel until the issue has been solved.

We are sorry for the inconvenience and we thank you for your patience.
Posted Feb 03, 2021 - 16:04 CET
This incident affected: Teamleader Focus Web App.