Saving timetracking on a task and calls not opening
Incident Report for Teamleader
Resolved
After monitoring the issue for a few hours we did not notice any further issues.
If you would notice any issues please contact us via support@teamleader.eu
Thank you for your patience.
Posted Sep 25, 2019 - 13:34 CEST
Monitoring
A fix has been implemented for the issue with calls too.
We will keep monitoring these issues for the next few hours.
We thank you for your patience and we are sorry for the inconvenience.
Posted Sep 25, 2019 - 11:32 CEST
Update
We were able to implement a fix for the timetracking on tasks. We will be monitoring the situation for the next few hours. There still is an issue for opening calls.
We will keep you posted and thank you for bearing with us.
Posted Sep 25, 2019 - 10:43 CEST
Identified
We are experiencing issues when you try to save timetracking on a task.
We are looking into it as we speak. As soon as we have an update we will come back to you.
We are sorry for the inconvenience and thank you for your patience.
Posted Sep 25, 2019 - 09:38 CEST
This incident affected: Teamleader Focus Web App.