Sending emails not possible
Incident Report for Teamleader
Resolved
The root cause of the issue has been resolved with our service provider.
Sending emails is again possible.

Thank you for bearing with us and we are sorry for the inconvenience this might have caused.
Posted Jul 14, 2020 - 17:54 CEST
Identified
We were able to identify the root cause of this issue: it is caused by an issue on the end of our web service provider. We will monitor the status of this issue closely and we will let you know when this is resolved.

Thank you for bearing with us and we are sorry for the inconvenience this may cause.
Posted Jul 14, 2020 - 16:46 CEST
Investigating
At the moment it is not possible to send general emails with Teamleader. We are investigating this issue as we speak. We will try to come back to you with an update within 30 minutes.
Please note that it is still possible to send quotations and invoices.

We are sorry for the inconvenience.
Posted Jul 14, 2020 - 16:23 CEST
This incident affected: Email.