Meeting rooms, contact forms, appointment types and related booking links of our Customer Meeting Add on are unavailable

Incident Report for Teamleader

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 17:34 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 16:12 CET

Investigating

We are currently investigating the issue and will keep you up to date
Posted Oct 30, 2023 - 16:07 CET
This incident affected: Cloud Platforms (Lead Capture Booster).