Login via Microsoft SSO not working
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 09:24 CEST
Investigating
Microsoft users are not able to log in via SSO, we are currently investigating the issue. Please log in with email address and password instead. We will come back with an update asap.
Posted Sep 30, 2024 - 09:01 CEST
This incident affected: API and integration services (Upstream providers).