Template document font issue
Incident Report for Teamleader
Resolved
All issues concerning document creation have been resolved. If you have any further questions or if you experience difficulties, please contact support@teamleader.eu.
Posted Jan 18, 2017 - 09:55 CET
Monitoring
The problems have been resolved. We're monitoring the situation but feel free to start generating documents again.
Posted Jan 17, 2017 - 15:59 CET
Identified
There are still some minor issues with template fonts. We're following up and will get back to you soon.
Posted Jan 17, 2017 - 10:24 CET