Invoices & reminders sent out multiple times
Incident Report for Teamleader
Resolved
The fix for the issue with sending out invoices and reminders multiple times has been implemented. This should prevent this from ever happening again. Our sincerest apologies for any inconvenience this might have caused.
Posted Apr 13, 2018 - 18:00 CEST
Monitoring
We've checked all the jobs responsible for creating and sending the invoices and reminders, and all of them have been successful. This means that all reminders and invoices have been sent out and no further action is required from your part. Our team is installing a solution to prevent invoices or reminders being sent multiple times as we speak.
Posted Apr 12, 2018 - 13:42 CEST
Investigating
Certain invoices and reminders were sent out twice overnight. We're looking into the issue and we will keep you posted on the status and possible actions required. Our sincerest apologies for the inconvenience!
Posted Apr 12, 2018 - 10:22 CEST