Exact Online sync is broken
Incident Report for Teamleader
Resolved
The Exact Online synchronisation is working perfectly again. The reason for the temporary time-out was a new feature that we're adding soon which wasn't bug-free yet. But by finding this error, we were able to improve the Exact Online integration. So it was kind of a blessing in disguise. No further action is required from your part.
Posted May 22, 2018 - 13:34 CEST
Identified
The synchronisation between Exact Online and Teamleader is experiencing difficulties. We have identified the issue and are in the process of implementing a fix.
Posted May 18, 2018 - 16:49 CEST
This incident affected: API and integration services (Bookkeeping integrations).