Temporary problem with invoices and autoreminders from subscriptions
Incident Report for Teamleader
Resolved
The problem with the automated sending of invoices and reminders has been fixed and future proofed. We've made sure that all invoices and reminders were sent out, so no further action is required on your part. So apart from the delay in the sending, everything is back to normal again. Thank you for your patience!
Posted Sep 21, 2017 - 15:56 CEST
Identified
Last night the automatic sending of invoices and reminders has failed. We're currently fixing the problem and will launch a fix very soon. All invoices and automatic reminders will be sent out automatically afterwards, so no special action is required from your side. We're terribly sorry for the inconvenience.
Posted Sep 21, 2017 - 09:39 CEST