Issue creating PDF documents
Incident Report for Teamleader
Resolved
We've carefully monitored the performance of the exports and the PDF generation. No further problems have occurred, so the issue has been resolved. Thank you for your support.
Posted Sep 19, 2018 - 17:24 CEST
Monitoring
We are fairly sure the problem has been completely resolved. We will keep a close eye on the situation during the day.
Posted Sep 19, 2018 - 08:30 CEST
Update
The PDF generation is back up to speed and should not create any problems anymore. We are still looking into the problem concerning exporting files.
Posted Sep 18, 2018 - 16:48 CEST
Update
It seems that exporting files from Teamleader is also being affected by this issue. However, we're closer to the solution for the entire problem.
Posted Sep 18, 2018 - 16:33 CEST
Identified
We are still noticing issues in certain cases of document generation. Our team is looking into it further.
Posted Sep 18, 2018 - 15:46 CEST
Monitoring
We have reset all of our servers dedicated to generating PDF documents. We now notice that all documents are being generated correctly again. If you had a problem generating a PDF, saving it again will return it normally. We are still keeping an eye on the situation and our team is taking measures to prevent this from happening in the future. Thank you for bearing with us.
Posted Sep 18, 2018 - 15:33 CEST
Identified
We have identified what is going wrong with the generation of PDF's in Teamleader. Currently the issue is being fixed, so we hope to get the document generation back up and running soon. We will keep you posted on the status.
Posted Sep 18, 2018 - 15:24 CEST
Investigating
We are noticing a problem with the creation of PDF documents in Teamleader. We are currently investigating the issue and will resolve the problem as soon as possible.
Posted Sep 18, 2018 - 15:17 CEST