Teamleader unavailable at the moment
Incident Report for Teamleader
Resolved
We have found the root cause of the problem and were able to fix it. After some monitoring we are confident the issue has been completely resolved. In the meantime we are taking measures to prevent this from happening again. Thank you for your patience.
Posted Jan 17, 2019 - 17:22 CET
Monitoring
Teamleader is back up and running again. We noticed there were some servers that were not reacting. We added some new servers to make sure everything is running smoothly again. We will continue to investigate the cause of this and make sure we do everything to prevent this from happening again.
Posted Jan 16, 2019 - 20:41 CET
Investigating
We are noticing that Teamleader is currently unavailable for some customers and are investigating the cause of the issue. We will be back within half an hour or sooner with an update. Thank you for your patience.
Posted Jan 16, 2019 - 20:26 CET
This incident affected: Teamleader Focus Web App.