Empty screens and pop-ups
Incident Report for Teamleader
Resolved
This incident has been resolved. We have monitored the situation up until now and encountered no more signs of empty screens or pop-ups in Teamleader.

Thank you for your trust and patience.
Posted Jan 09, 2019 - 14:13 CET
Monitoring
We were able to identify the issue and implemented a fix. We will continue to monitor the situation during the upcoming 2 hours.

If you still encounter empty screens and pop-ups after doing another hard refresh, don't hesitate to contact us via support@teamleader.eu.

We apologize for the inconvenience this may have caused.
Posted Jan 09, 2019 - 12:13 CET
Investigating
Some customers are currently experiencing empty screens and pop-ups in Teamleader. Our engineers are investigating the root cause of the problem.

A hard refresh appears to be a possible solution:
- For Windows: CTRL + SHIFT +R
- For Mac: CMD + SHIFT + R

We'll be back with an update in 30 minutes.
Posted Jan 09, 2019 - 11:43 CET
This incident affected: Teamleader Focus Web App.