Issues with the automatic sync of EWS
Incident Report for Teamleader
Resolved
We have monitored the situation and all seems to be resolved.
We thank you for your patience.

If you still have any questions regarding this issue you can send an e-mail to support@teamleader.eu
Posted Mar 05, 2019 - 16:04 CET
Monitoring
We were able to implement a fix for this issue. The synchronisation should be up again.
We will be monitoring the synchronisation for the rest of the day.
Thank you for your patience!
Posted Mar 04, 2019 - 10:42 CET
Update
We were able to implement a fix for this issue. The synchronisation should be up again.
We will be monitoring the synchronisation for the rest of the day.
Thank you for your patience!
Posted Mar 04, 2019 - 10:42 CET
Update
We are currently experiencing issues with the automatic sync of Exchange Web Services.
We notice these issues both on contacts and on calendar level. The manual synchronisation should still do the job right now.
We are looking into this as we speak and we will come back with an update within the hour.
Sorry for the inconvenience and thank you for your patience.
Posted Mar 04, 2019 - 09:27 CET
Identified
We are currently experiencing issues with the automatic sync of Exchange Web Services.
We notice these issues both on contacts and on calendar level. The manual synchronisation should still do the job right now.
We are looking into this as we speak and we will come back with an update within the hour.
Sorry for the inconvenience and thank you for your patience.
Posted Mar 04, 2019 - 09:12 CET
This incident affected: API and integration services (Exchange Web Services).