Degraded performance
Incident Report for Teamleader
Resolved
The reason for the unexpected load on the database has been found and we've made sure to futureproof this. All systems are operational and back up to speed. Thank you for bearing with us!
Posted Mar 27, 2017 - 15:14 CEST
Monitoring
Teamleader is back online. We're keeping an eye out for potential issues, but everything should be back to normal again. Our sincerest apologies for any inconvenience!
Posted Mar 27, 2017 - 12:25 CEST
Investigating
We're currently experiencing some degraded performance due to a database issue which might cause Teamleader to react slower than usual. We're aware of the problem and are currently doing everything in our power to get things up and running!
Posted Mar 27, 2017 - 11:46 CEST