Empty screens & missing navigation menu
Incident Report for Teamleader
Resolved
The earlier mentioned fix was implemented and resolved the issue. Our engineering team was able to track down the root cause of the empty screens and missing navigation menu that appeared both yesterday and today at noon.

We sincerely apologize and assure you this won't happen again. If you still have questions regarding the issue, don't hesitate to contact us at support@teamleader.eu.
Posted Jan 10, 2019 - 15:24 CET
Monitoring
We have identified the root cause of the issue. The fix is being implemented and we will monitor the situation for the upcoming 2 hours.

Thank you for your patience.
Posted Jan 10, 2019 - 13:24 CET
Investigating
Some customers are currently experiencing empty screens and pop-ups in Teamleader. Our engineers are investigating the root cause of the problem.

A hard refresh appears to be a possible solution:
- For Windows: CTRL + SHIFT +R
- For Mac: CMD + SHIFT + R

We'll be back with an update in 30 minutes.
Posted Jan 10, 2019 - 12:52 CET
This incident affected: Teamleader Focus Web App.